King Air Forum
Welcome, Guest. Please login or register.
March 29, 2020, 10:37:36 PM

Login with username, password and session length
Search:     Advanced search
Don't forget to register - otherwise you might miss a couple of interesting things in boards available to registered users only.
1803 Posts in 340 Topics by 828 Members
Latest Member: polla.engelbrercht
* Home Help Search Login Register
+  King Air Forum
|-+  Technical
| |-+  Installation and Modification
| | |-+  CTD error loading sound?
« previous next »
Pages: [1] Print
Author Topic: CTD error loading sound?  (Read 25 times)
JS_aus
*
Offline Offline

Posts: 24


« on: January 01, 2020, 11:24:01 PM »

For no reason, after years of using this wonderful add-oin, I now can't fly it. On loading the aircraft in the menu, it will bring up a boxing saying error loading sound, and each click of ok brings up another box listing another sound item. Then at the end it will CTD. The fault is usually the AWX.Honeywell.GUA.

I've made zero modifications. I re-installed. Same issue. I havn't installed any windows updates (W7). Then randomly it loaded without issues. But when I ALT / Enter to go to window mode, it did the same thing. Then everytime I load it in the sim, same thing and same CTD.
I've never had this happen before.

Any help appreciated!!!
Logged
JS_aus
*
Offline Offline

Posts: 24


« Reply #1 on: January 05, 2020, 02:29:44 AM »

Wierdly, its doesnt seem to do it now.    Embarrassed
Computers...who knows how they work.  Huh?
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.17 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!